≡ Menu

How to Install Adobe Flash 10.1 a.k.a Frash Ported to iPhone 4, iPhone 3GS, iPad and iPod Touch 3 [Video Guide]

InstallFrash0.02 thumb

Last month we covered How to run Flash Web Content on iPhone using SkyFire Web browser but now its running flash content right on Safari and other iPhone native applications. Folks at Grant Pannell site have managed to compile complete iPhone 4, iPhone 3GS, iPad and iPod Touch 3 version of Flash dubbed as “Frash” which in itself is a great achievement. The Credit for this remarkable achievement goes to Comex developer of iSpirit and JailbreakMe tools.

Adobe Flash 10.1 a.k.a Frash for iPhone 4, iPhone 3GS, iPad and iPod Touch 3 has been tested for iPhone 4 – iOS 4.0.1, iPhone 3GS – iOS 3.x, iPad – iOS 3.2.1 and iPod Touch 3 – iOS 3.x however the compatibility with rest of the iDevices has not been confirmed. Moreover iPhone 2G, iPhone 3G, iPod Touch 1G and iPod Touch 2G are not compatible.

See Adobe Flash 10.1 on iPhone in action,

Note: You must have a Jailbroken iPhone 4, iPhone 3GS, iPad and iPod Touch 3 [to jailbreak visit here]

Procedure to Install

  1. Run Cydia and goto Manage > Sources > Edit > Add “repo.benm.at” repo
  2. Search Frash and install
  3. Reboot and you have successfully installed Adobe Flash 10.1 on your supported iDevice.
  4. Open Safari and navigate Flash based website and you will see a Flash label on them.
  5. Click Flash label and it will display the Flash content

In order to enjoy these Applications and Tweaks you need to Jailbreak so you might like to see Redsn0w Jailbreak  & JailbreakMe or to Jailbreak while preserving your baseband (software unlock) see TinyUmbrella,  SnowBreeze &  PwnageTool.
For more stuff check out our Jailbreak Apps & Tweaks Gallery for iPhone/iPodThemes Gallery for iPhone/iPod,Games Gallary for iPhone/iPod & Appstore Apps Gallery for iPhone/iPod.

If you like our efforts please share it using social apps below and follow us on twitter and facebook to get updates on Apple, Android, Symbian, Gadgets & News.

Please follow and like us:
20

Comments on this entry are closed.

  • ip4p

    it work on iphone4 ios 4.3.3 ? :)tnx

    • Muhammad Arslan Azmat

      Were you on iOS 4.3.5 and you successfully downgraded to 4.3.3?

    • Axme2121

      not working iphone4 4.3.3

  • Bestkhochul

    i did everything same but its not working on my ipad 1 4.3.5

Subscribe to Koolmobile